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Pivot Tables are a great way to turn 
tons of data into powerfully useful 

information. Here are four secrets to 
success with Pivot Tables.

1. Start with the right data in the 
right format.

That means a properly formatted 
list with each row representing a re-
cord, no blank rows, no blank columns 
and column titles that describe the 
information (think: field names). If 
you maintain information about single 
entities, such as an employee, on mul-
tiple rows, you lose much of the power 
that Excel has to aggregate, calculate 
and filter data. 

Another common misstep in struc-
turing data that could otherwise be piv-
oted is the use of blank rows or blank 
columns to “format” output. You want 
to make use of column heights, widths, 
horizontal and vertical alignments, as 
well as indents to deal with formatting. 
If one or more of these anomalies is 
a factor, it may mean re-engineering 
your work sheets! The trade-off for this 
one-time painful task is a boatload of 
powerful tools, such as pivot tools. It 
will be worth the effort. 

2. Format numbers from the Num-
ber Format button.

Pivot Tables are notorious for losing 
formatting. Most users will simply 
highlight a column and use the font 
and number group buttons like any 
work sheet. However, if you use the 
Value Field Settings (click on the 
drop-down arrow next to the field in 
the Values section in the Pivot Table 
task pane) and Number Format button 
(see image above), the format will 
be “sticky.” That is, it will survive 
refreshing your data and not make you 
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n Share Outlook calendars via 
email. Create a separate calendar in 
Outlook 2007 and share it with anyone 
by clicking on “Send a Calendar via 
email.” Outlook will attach a text ver-
sion of the calendar in the email body. 
Even people who aren’t using Outlook 
can see the dates and times in the 
body of the email.

n NPV? ROI? LTV? Does it all sound 
like alphabet soup to you? At http://
www.financeformulas.net/, you’ll find 
the mathematical explanations for all 
of these financial terms. It also offers 
financial information ranging from basic 
ratios to measure the financial health of 
your business to loan and interest calcu-
lations that can help you better under-
stand your own debt and investment 
portfolio.

n Need a good online resource 
for Excel? Check out the websites of 
the three wise men of Microsoft Excel: 
MrExcel.com (Bill Jelen), spread 
sheetpage.com (John Walkenbach) 
and datapigtechnologies.com (Mike 
Alexander). All three sites offer great 
tips, tricks, techniques and resources.

Insert a new slide fast. Quickly create a new PowerPoint slide by clicking below an 
existing slide and pressing Ctrl+M.  It duplicates the layout of the previous slide, unless 
it was a Title Slide layout. Then it makes the new one Title and Content.

Try toggling between settings. Switch between selecting the contents of a place-
holder and the placeholder quickly with F2 in PowerPoint. This is much easier than aim-
ing for a narrow dashed line when you want to make a change.

Click once to select all. Select all the content in a placeholder by clicking inside the 
contents once and pressing Ctrl+A. Then you can right click, for example, and affect 
every bullet point.
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Format through Value Field Settings. Generate 
customized tables with Report Filter Pages.
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reapply the format.
3. Generate customized tables us-

ing Report Filter Pages.
Would you like to generate a 

custom Pivot Table for each product, 
salesperson, product line or any other 
field? Place the item in the Report 
Filter section, and from the Pivot Table 
Tools contextual tabs, choose the drop-
down arrow next to the Options button 
(see image, page 1). Choose Show 
Report Filter Pages and OK. You will 
now get a Pivot Table work sheet for 
each value in your Report Filter. 

4. Create a Pivot Chart fast with F11.

Want to produce a chart from your 
summarized or aggregated data? Sim-
ply click somewhere in the Pivot Table 
and press the F11 key. You can then use 
all the chart tools from the contextual 
tab to format it exactly the way you 
like. One additional piece of advice on 
Pivot Charts: Since the Pivot Table you 
created the chart from and the chart 
itself are inextricably linked, you might 
want to color code the work sheet tabs 
the same color. That way, you’ll always 
know that what you do to one will be 
done to the other in the way of filtering, 
sorting and data selection. 

Contributor: Melissa P. Esquibel, Microsoft® 
Certified Trainer.
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Sifting through the endless tools out 
there to enhance your Windows 

desktop can be daunting. Here’s a list 
of 10 free programs that might just 
make your life easier.

1. Dropbox, www.dropbox.com: 
Dropbox stores your files in a com-
mon location and lets you access them 
from almost anywhere. It leaves an 
additional copy on the web, providing 
access from any web browser. 

2. Recuva, www.piriform.com/
recuva: Recuva recovers files deleted 
from your Windows computer, Recycle 
Bin, digital camera card or MP3 player.

3. SyncToy, www.Microsoft.com/
downloads: synchronizes files and 
folders between locations. 

The program copies, moves and 
synchronizes different directories. It 
can manage multiple sets of folders at 
the same time, combine files from two 
folders in one case and mimic renames 
and deletes in another case. 

4. 7Zip, www.7-zip.org: file 
archiver. Windows supports the ZIP 
format, but if you receive RAR files 
from Apple users, 7Zip is a fast, free 
way to handle them. It also creates 
self-extracting EXE files.

5. Wiseval Photophant, www.
wiseval-photophant.software. 
informer.com: image resizer/converter. 
Allows you to easily batch, rename, 

resize and change the format of your 
photos. Altered pictures go into a 
different folder from the original, so 
nothing gets destroyed. 

6. Auslogics Duplicate File Finder, 
www.auslogics.com: eliminates 
duplicate files. This basic program lets 
you find and delete duplicate files on 
your hard drive. This is a helpful util-
ity for users who find themselves with 
limited disk space.

7. Revo Uninstaller Freeware, 
www.revouninstaller.com: uninstalls 
programs. Offers flexibility in how 
much and what you want to save.

8. Paint.Net, www.getpaint.net:  
image and photo editing software. 
Combines all the editing tools a non-
professional might expect.

9. LastPass, www.lastpass.com: 
in-the-cloud password manager. Last-
Pass encrypts and keeps all of your 
user IDs, passwords and other settings 
in one place, stored in the cloud.

10. PicPick, www.picpick.wiziple.
net: screen capture. PicPick gives you 
screenshots with the press of a key. It 
puts your screen into an editor, with 
tools for resizing and editing. Also 
gives you file naming, on-screen mag-
nification at selectable levels, a pixel 
ruler and color picker.
— Adapted from “Top 15 Free Tools for Every 
Windows Desktop,” Woody Leonhard, Infoworld.

Maximize your desktop: 10 toolsMobile Technology
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Set your phone 
on 'autotype'
Would you like to type less and have 
your smartphone fill in the rest? Many 
smartphones have a timesaving feature 
that will do just that!

For example, instead of typing your 
formal signature emails, what if you 
could type two letters and let the phone 

fill in the whole long 
signature with phone 
number, email and 
address for you? 

When you write an 
email or text, you type 
a couple of letters and 

your smartphone automatically replaces 
those with a sentence. 

Example:  If you type CL, your phone 
could automatically replace that with “I 
cannot talk now, will call you later.” 

To get the most from this feature, 
pick the common words or phrases that 
you type and add them to the library. 
Then every time you need that phrase 
or word, just type the shortcut and let 
your phone do the rest. 

My favorite shortcut is xx for my for-
mal signature and xy for my informal 
signature. When I type xx, my smart-
phone automatically replaces it with my 
full email signature. This is a huge 
timesaver. Another favorite is setting up 
shortcuts for company names or tech-
nical terms. 

On the BlackBerry, this is a built-in 
feature called autotexting. On the 
iPhone and the Android, these are 
applications called Textexpander and 
Smart Keyboard Pro, respectively.  

For BlackBerry users, to add words 
or adjust words in the library, go to the 
options application and edit the library. 
For the iPhone and the Android, open 
the application and edit the library 
within the application. 

By letting your phone work harder, 
you can work smarter. 

Kimberly Deas combines her 10+ years’ 
experience in telecommunications with a 
background in personal coaching and results-
oriented training.
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Making a PowerPoint presentation 
on short notice can send a lot of 

people into a panic.
There’s a secret to fast-tracking 

PowerPoint presentations: Format 
your content typed in Word as a multi-
level list.  

Here’s how to do it:
1. Brainstorm first. Get all the ideas 

down that you want to present, with-
out regard to order or flow.

2. Reorder your content so that 
it makes sense for the flow of your 
intended presentation.

3. Don’t format the content prior to 
this step. The only formatting is get-
ting your information in a multilevel 
list. Start by selecting all your text. 
You can select all your text using the 
shortcut CTRL-A.

• Select the Multilevel List icon 
from the Home tab in the paragraph 
group (see box). 

4. Choose carefully here to ensure 
that PowerPoint will be able to read 
your outline and translate your slide 
topics and bullet points the way you 
intend. It’s important to choose a 
multilevel list format that shows how 
it applies the Heading 1 and Heading 
2 styles. Heading 1 style translates to 
slide topic in PowerPoint. Heading 2 
translates to bullet point.

5. Once you've applied this format-
ting, all of your content will show up 
as the highest-level outline number. 
Highlight your bulleted text and press 
the tab key to differentiate between 
slide topics. This will demote those 
items to the second-level outline or 
Heading 2 style.

6. Save and close it as a regular 
Word document. Close the Word 
application at this point. By closing 
Word altogether, you will be free to 
open that document in PowerPoint as 
an outline.

7. Turn your outline into Power-
Point. From PowerPoint, you can 
click on File Open (2010) or Office 
Button Open (2007), then change 
Files of Type to All Outlines. You can 
also build your slides from an outline 
directly from Word. The command 
is called Send to Microsoft Office 
PowerPoint.  

You’ll need to add it to the Quick 
Access tool bar. This will launch 
PowerPoint, with slides built from 
your outline.

8. You'll notice that your outline 
has been converted to PowerPoint 
slides. Each Heading 1 is a new slide, 
and each Heading 2 is a bullet point. 
All you have to do now is incorpo-

rate any graphics, charts or table data 
needed to complete your presentation.

This method is particularly useful 
if you’ve been provided a topic list or 
list of subjects to be covered. You can 
copy and paste these into Word and 
begin building your outline. Once you 
create a presentation from an outline, 
you have two separate files. Keep 
your outlines as a resource. This is 
the fastest method to get from idea 
to content to presentation in minutes, 
not hours.

Direct email replies with the 
Options Tab. Are you sending out a 
message requesting information, but have 
someone else doing the data gathering 
and reporting? When you compose your 
message, choose the Options tab, and in 
the More Options group, choose Direct 
Replies To. Your data gathering partner will 
receive all replies to the message and can 
summarize them for you in a single email. 
Actually, clicking this or any other button in 
that group will give you access to several 
options available for sending messages, 
such as Importance and Sensitivity attri-
butes, voting buttons and delayed delivery.

Never lose your place during a 
presentation again. In the middle 
of your presentation, the CEO asks you to 
go back to last quarter’s statistics. Glancing 
at your notes, you recognize this as Slide 
2. But where did you leave off? It's dis-
tracting paging up and down through 
slides to find your place. If you know the 
slide number, just type it and press Enter! 
Then, right click on your presentation and 
select Last Viewed to return to the slide 
you were on. Whew!  
Tip: Keep a sheet with slides and slide 
numbers near you during the presenta-
tion as a backup.

Keep repeating the same infor-
mation over and over? Do you 
always close with the same few lines  
in your letters or often insert similar 
requests for information? Create your 
own Quick Part and repeat your actions 
with a couple of clicks. Type in your ver-
biage and select it. On the Insert tab, in 
the Text Group click Quick Parts. Select 
the last option, Save Selection to Quick 
Part Gallery. To use it again, simply click 
the same button. Your own Quick Parts 
should show up at the top of the drop-
down menu.  
Hint: This works in Outlook, too!

Building fast PowerPoint presentations with Word
Software Smarts: PowerPoint

O U T L O O K P O W E R P O I N T W O R D

Select Multilevel List icon from the Home 
tab in the paragraph group.
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Moving between appointments

Q How do you maneuver between 
appointments without going 

back to the beginning?

AUsing the Next Item and Previous 
Item arrows or the related shortcuts, 

Ctrl+> and Ctrl+<, you can quickly go 
from one appointment to the next in 
any Calendar view. The buttons will 
be found on the Quick Access toolbar 
when you are inside of an appointment.

What happened to the 
Pivot Table button?

Q How can I create a Pivot Table 
in Excel 2007 or 2010 from mul-

tiple ranges?

A In the older versions of Excel, the 
options to pivot multiple ranges 

were on the Pivot Table and Pivot Chart 
Wizard dialog box. This selection seems 
to be missing on the Pivot Table but-
ton in the Insert tab in Office 2007 and 
2010. There are two ways to get back 
this functionality. First, you may use 
the old Alt key combination of Alt D, 
then P. This will bring up the old famil-
iar Pivot Table and Pivot Chart Wizard. 

This button can also be added to the 
Quick Access Toolbar by choosing but-
tons from the All Commands list.

Quick fix to single-space 
paragraphs

Q How can I get Word 2007 or 
2010 back to single-space para-

graphs?

A Undoing this one “feature” of the 
newer versions of Microsoft Word 

is one of the most requested fixes. It’s 
quite easy. And it is possible that you 
have come close to fixing it yourself.  
Right click any paragraph and choose 
Paragraph from the menu. Change the 
Line Spacing to Single and instead of 
just clicking OK, click Default. 
Confirm that you wish to save this 
setting for all future documents 
created from the Normal template. 

Repeat tasks? 
Create an Outlook template

Q Can you create a template for a 
task that you compose often?

A Absolutely. Create the task with all 
the content that is repeatable, such 

as steps to complete the task, to whom 
it is assigned, its priority, any attach-
ments or links. From the Office Button 
(2007) or File tab (2010) chose Save As 

and change the Save As type to Outlook 
Template. To use your template in Out-
look 2007, choose File, New and then 
Choose Form. In Outlook 2010, it’s 
easiest to add the Developer tab first. 
Then in the Developer tab in the Cus-
tom Forms group, you’ll see the Choose 
Forms button. This button can also be 
added to the Quick Access toolbar. To 
reveal the Developer tab in Outlook 
2010, from the File tab, choose Options, 
then Customize Ribbon. On the right, 
check the box to the left of Developer.

V I D E O  T R A I N I N G

THIS MONTH'S TOPIC: Outlook EZ 
View Changes.  Finding the email 
you’re looking for in Microsoft Outlook 
can be a little like finding a needle in a 
haystack. But there are some easy-to-
use tools right on the Advanced Toolbar. 
Take a look at how to get that on your 
screen at www.OfficeTechToday.com. 

Add oomph to PowerPoint presenta-
tions. Innovative software is helping to 
make dull PowerPoint presentations a 
thing of the past. Three tools to keep 
handy when you’re creating slides:

1. PowerPoint Twitter Tools. Use 
this suite of tools by SAP to incorporate 
Twitter into a presentation.

Cool way to use it: Create a Twitter 
“feedback” slide for your presentation. 
The slide contains a number of quote 
bubbles, which automatically fill with the 
latest tweets for whatever search term 
you enter.

Cost: Free; www.sapweb20.com. 
Click on PowerPoint Twitter tools.

2. Poll Everywhere. Poll your 

audience in real time with a slide from 
the Poll Everywhere site.

Cool way to use it: Ask the audience 
a question, then see results appear as 
audience members text or Twitter 
responses.

Cost: Free for audiences up to 30; 
www.polleverywhere.com/.

3. Fotolia. Tired of overused clip art? 
This site gives you easy access to more 
than 12 million stock images.

Cool way to use it: Install Fotolia soft-
ware so you can search for photos, pre-
view, then buy them—all while you’re 
still in PowerPoint.

Cost: $1.20 to $20 per image; http://
us.fotolia.com/.

By Melissa P. Esquibel, Microsoft ® Certified Trainer
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